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INTENDED USE 
AmpliSens® MTC-MDR software version 1.0 (template for result calculation in Microsoft® 

Excel format) is intended for automated data processing using AmpliSens® MTC-MDR-

FRT PCR kit. The software allows to select DNA samples in which MTC DNA was 

detected in the analysis using AmpliSens® MTC-FRT PCR kit and which are suitable for 

the analysis using AmpliSens® MTC-MDR-FRT PCR kit. 

Date of issue: 17.12.18 

AmpliSens® MTC-MDR software version 1.0 and Operator manual are presented to the 

user on electronic data storage device or manufacture's website. 

USED HARDWARE 
Personal computer with pre-installed Microsoft® Office 2003 and higher. The system 

requirements are listed on the official website https://docs.microsoft.com/en-gb/previous-

versions/office/office-2013-resource-kit/ee624351(v=office.15). 

PRINCIPLE OF PROCEDURE  
Microsoft® Excel program is required for the work of AmpliSens® MTC-MDR software 

version 1.0. The program uses built-in Microsoft Visual Basic for Applications (MS VBA) 

programming language. 

Ct values obtained for test and control samples by the software of the real-time PCR 

instrument are used as input data in the AmpliSens® MTC-MDR software version 1.0 

(henceforth – the software). The software performs automatic analysis of DNA samples 

suitability and data analysis. 

https://docs.microsoft.com/en-gb/previous-versions/office/office-2013-resource-kit/ee624351(v=office.15)
https://docs.microsoft.com/en-gb/previous-versions/office/office-2013-resource-kit/ee624351(v=office.15)
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CONDITIONS FOR AUTOMATED DATA PROCESSING 
For automated data processing the following conditions must be observed: 

1) It is necessary to check that the Microsoft® Excel security system allows to use macro. 

In the Tools>Macro>Security menu set the Medium security level. 
2) Initial data must be obtained by the software of used instrument in accordance with the 

Instruction manual enclosed to the PCR kit. Data can be transferred directly from 

instrument software or from data export file in Excel.  

3) Cells of Instrument Data section must be filled without mistakes:  

− Ct values must correspond to the sample and detection channel;  

− Sample labelling and corresponding to them Ct values must be entered in the same 

sequence for the three blocks marked as 1, 2 and 3 (for PCR-mix №1, PCR-mix №2 

and PCR-mix №3).  

4) Ct values in Parameters (rotor) and Parameters (plate) sheets must correspond to 

the values specified in Important Product Information Bulletin enclosed to the PCR kit 

and cannot be changed by the user. The software comes with the values already 

entered (the corresponding cells are protected from changes). 

5) Control samples in Sample name column must be labeled in accordance with Control 
Samples Labelling grid (Instruction sheet). Capitalization does not matter. 
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IMAGES ON THE COMPUTER MONITOR SCREEN WHILE USING THE SOFTWARE  
Instruction sheet 
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Parameters (rotor) sheet (displayed when the Rotor button is pressed in the Results 

sheet) 

 

Parameters (plate) sheet (displayed when the Plate button is pressed in the Results 

sheet) 

 

Sample selection sheet 
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Results sheet  

 

AUTOMATED ANALYSIS OF DNA SAMPLES SUITABILITY  
(Sample selection sheet) 
Sample selection sheet is intended for selection of DNA samples in which MTC DNA was 

detected in the analysis using AmpliSens® MTC-FRT PCR kit and which are suitable for 

the analysis using AmpliSens® MTC-MDR-FRT PCR kit.  

1. Check that the Microsoft® Excel security system allows to use macro.  

− For Microsoft® Excel 2003: in the Menu ribbon select Tools>Macro>Security and 

set Medium security level. 
− For Microsoft® Excel 2007: click the Office button in the top left corner and select 

Options>Trust Center>Trust Center Settings>Macro Settings>. Check the box 

next to Enable all macros and Trust access to the VBA project object model. 
− For Microsoft® Excel 2010 and Microsoft® Excel 2013: in File menu select 

Options>Trust Center>Trust Center Settings>Macro Settings>. Check the box 

next to Enable all macros and Trust access to the VBA project object model. 
2. Open the software file, agree to enable macro.  

3. Check that the Calculate button is active in the Sample selection sheet.  

4. If the table is filled with data from the previous analysis, it can be cleared with use of 

the Clear button. 

5. Enter the information about the run in Parameters section. 
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6. Enter the boundary value for ΔCt in Parameters section from the Important Product 

Information Bulletin enclosed to the AmpliSens® MTC-MDR-FRT PCR kit. 

7. Enter the boundary Ct value for the positive control of amplification C+ (Positive Control 

DNA MTC/STI (C+MTC/STI)) in Parameters section from the Important Product 

Information Bulletin enclosed to the AmpliSens® MTC-FRT PCR kit corresponding to 

the used instrument type.  

NOTE: See the Important Product Information Bulletin enclosed to the AmpliSens® 
MTC-FRT PCR kit 

8. Enter or insert test sample names in the Sample name column of the Instrument Data 

section.  

9. Indicate the sample corresponding to the positive control of amplification C+ (Positive 

Control DNA MTC/STI (C+MTC/STI)) in accordance with the Control Samples Labelling 

grid (Instruction sheet). Language and capitalization do not matter.  

10. In the FAM/Green column of the Instrument Data section insert Ct values obtained in 

the channel for the FAM fluorophore when detecting M. tuberculosis complex DNA 

using AmpliSens® MTC-FRT PCR kit. Data can be transferred directly from instrument 

software or from data export file in Excel.  

NOTE: Data must be obtained when performing analysis using AmpliSens® MTC-FRT 
PCR kit 

11. Click the Calculate button. The conclusion about the sample suitability for analysis 

using AmpliSens® MTC-MDR-FRT PCR kit and the C+ status will be displayed in the 

Result column. 

12. Save the file under another name. 
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The analysis results of DNA sample suitability are given in the following form:  

 

The software automatically analyzes the Ct values of the samples calculating ΔCt - the 

difference of the sample Ct and the C+ control Ct. If the ΔCt value obtained for the sample 

is not greater than the specified boundary value, then the result is given: The sample is 
allowed for the analysis with AmpliSens® MTC-MDR-FRT assay. Otherwise the result 

is given: The sample is not subject for the analysis with AmpliSens® MTC-MDR-FRT 
assay. MTC DNA quantity is not sufficient. If the Ct value is absent for the sample, the 

result is given: The sample is not subject for the analysis with AmpliSens® MTC-MDR-
FRT assay. 

If there are several C+ controls, use the Ct of the first one to calculate the results. The 

following message is displayed: 
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If the Ct value of the C+ control is greater than the specified boundary value, the result for 

the sample C+ is Error, the results for the other samples are not taken into account and 

the following message is displayed: 

 

AUTOMATED DATA PROCESSING USING AmpliSens® MTC-MDR-FRT PCR kit 
(Results sheet)  
For convenience, the following notations are used in the software and in this manual (see 

the table below): 

Notation Reagent 
PCR-mix №1 PCR-mix-FL MTC-RIF №1, PCR-mix MTC-RIF №1-Lyo  
PCR-mix №2 PCR-mix-FL MTC-RIF №2, PCR-mix MTC-RIF №2-Lyo 
PCR-mix №3 PCR-mix-FL MTC-INH №3, PCR-mix MTC-INH №3-Lyo 
 

1. Check that the Microsoft® Excel security system allows to use macro.  

− For Microsoft® Excel 2003: in the Menu ribbon select Tools>Macro>Security and 

set Medium security level. 
− For Microsoft® Excel 2007: click the Office button in the top left corner and select 

Options>Trust Center>Trust Center Settings>Macro Settings>. Check the box 

next to Enable all macros and Trust access to the VBA project object model. 
− For Microsoft® Excel 2010 and Microsoft® Excel 2013: in File menu select 

Options>Trust Center>Trust Center Settings>Macro Settings>. Check the box 

next to Enable all macros and Trust access to the VBA project object model. 
2. Open the software file, agree to enable macro. 

3. Check that the Calculate button is active in the Results sheet. 

4. If the table is filled with data from the previous analysis, it can be cleared with use of 

the Clear button. 

5. Enter the information about the run in Parameters section. 

6. In the Instrument Data section enter or insert names of the test samples in the Name 
sample column in the block marked 1 in the left column, then, similarly and in the same 
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sequence in the blocks marked 2 and 3 in the left column. Indicate the samples 

corresponding to the controls of the reagent kit C+ wt, C+ mut, C– and NCA (NCA – if 

present) in accordance with the Control Samples Labelling grid (Instruction sheet). 

Language and capitalization do not matter.  

NOTE: 
It is necessary to enter the sample names strictly in the same sequence in all 
three blocks of the Instrument Data section – for PCR-mix №1, PCR-mix №2, 
PCR-mix №3 

7. In the block marked 1 in the left column of the Instrument Data section insert in the 

FAM/Green columns Ct values in the channel for the FAM fluorophore obtained for all 

the tubes with PCR-mix №1. Data can be transferred directly from instrument software 

or from data export file in Excel. Similarly, in JOE/HEX/Yellow, ROX/Orange and 

Cy5/Red columns insert the Ct values obtained in the corresponding channels for all 

the tubes with PCR-mix №1. Data can be transferred directly from instrument software 

or from data export file in Excel. 

8. In the block marked 2 in the left column of the Instrument Data section, similarly to 

point 7, insert the Ct values obtained for the tubes with PCR-mix №2.  

9. In the block marked 3 in the left column of the Instrument Data section, similarly to 

point 7, insert the Ct values obtained for the tubes with PCR-mix №3.  

10. Select the type of the used instrument Rotor or Plate by clicking the corresponding 

button in the Parameters section.  

Note – Parameters (rotor)/Parameters (plate) sheets are intended for visualization of the 

boundary Ct values used for data processing with the AmpliSens® MTC-MDR-FRT PCR kit 

(see the Important Product Information Bulletin enclosed to the specified reagent kit). 

While working with the software, one of the sheets is displayed, depending on the type of 

instrument selected in the Results sheet. 

11. Click the Calculate button. In the PCR-mix №1, PCR-mix №2 and PCR-mix №3 

columns of the Rearranged data and result sheet the Ct values inserted in the 

Instrument Data section will be displayed, the analysis results for the test and control 

samples will be displayed in the Result column. 

12. Save the file under another name. 
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The analysis results are given in the following form: 

 

The variants of results for the test and control samples which are given in the Result 
column: 

Result Description 

Rifampicin 
resistance 
associated 
mutations are 
detected 

The Ct value is absent in one or several channels for the FAM, JOE, Cy5 
fluorophores and/or the Ct value is determined in the channel for the ROX 
fluorophore in the tube with PCR-mix №1 
The Ct value is absent in one or several channels for the FAM, JOE, ROX, 
Cy5 fluorophores in the tube with PCR-mix №2 
The Ct value is absent in the channel for the JOE fluorophore in the tube 
with PCR-mix №3 

Rifampicin 
resistance 
associated 
mutations are not 
detected 

All three conditions described below are met:  
- the Ct values are determined in the channels for the FAM, JOE, Cy5 
fluorophores and the Ct value is absent in the channel for the ROX 
fluorophore in the tube with PCR-mix №1, 
- the Ct values are determined in the channels for the FAM, JOE, ROX, 
Cy5 fluorophores in the tube with PCR-mix №2, 
- the Ct value is determined in the channel for the JOE fluorophore in the 
tube with PCR-mix №3 

Isoniazid resistance 
associated 
mutations are 
detected 

The Ct value is absent in the channel for the FAM (or FAM and Cy5) 
fluorophore in the tube with PCR-mix №3 

Low-level isoniazid 
resistance 
associated 
mutations are 
detected 

The Ct value is absent in the channel for the Cy5 fluorophore and the Ct 
value is determined in the channel for the FAM fluorophore in the tube with 
PCR-mix №3 

Isoniazid resistance 
associated 
mutations are not 
detected 

The Ct values are determined in the channels for the FAM and Cy5 
fluorophores in the tube with PCR-mix №3 

MTC DNA quantity 
is not sufficient for 

The Ct values are absent simultaneously in five or more listed below 
channels: FAM, JOE and Cy5 in the tube with PCR-mix №1, FAM, JOE, 
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Result Description 
the assay ROX and Cy5 in the tube with PCR-mix №2, JOE in the tube with PCR-mix 

№3, and the Ct value determined in the channel for the ROX fluorophore is 
less than or equal to the boundary value in the tube with PCR-mix №3 
(Internal Control detection) 
The Ct values are absent in one or several channels and the Ct values are 
greater than the boundary values in four from the listed below channels: 
FAM, JOE and Cy5 in the tube with PCR-mix №1, FAM, JOE, ROX and 
Cy5 in the tube with PCR-mix №2, JOE in the tube with PCR-mix №3, and 
the Ct value determined in the channel for the ROX fluorophore is less 
than or equal to the boundary value in the tube with PCR-mix №3 (Internal 
Control detection) 
The Ct values are absent simultaneously in all four channels in the tube 
with PCR-mix №1 and/or with PCR-mix №2, the present Ct values in all 
the channels in the other tubes are greater than the boundary values 
except for the Ct value determined in the channel for the ROX fluorophore 
that is less than or equal to the boundary value in the tube with PCR-mix 
№3 (Internal Control detection) 

Invalid 

The Ct value is absent or greater than the boundary value in the channel 
for the ROX fluorophore in the tube with PCR-mix №3 (Internal Control 
detection), and the Ct values are absent simultaneously in five or more 
listed below channels: FAM, JOE and Cy5 in the tube with PCR-mix №1, 
FAM, JOE, ROX and Cy5 in the tube with PCR-mix №2, JOE in the tube 
with PCR-mix №3. The PCR analysis should be repeated for this sample 
The Ct value is absent or greater than the boundary value in the channel 
for the ROX fluorophore in the tube with PCR-mix №3 (Internal Control 
detection), and the Ct values are absent in one or several other channels, 
and the Ct values are greater than the boundary values in four channels 
listed below: FAM, JOE and Cy5 in the tube with PCR-mix №1, FAM, JOE, 
ROX and Cy5 in the tube with PCR-mix №2, JOE in the tube with PCR-mix 
№3. The PCR analysis should be repeated for this sample 

Error! 

The Ct values are absent simultaneously in all four channels in one or 
several tubes with PCR-mixes, whereas the present Ct values are not 
greater than the boundary values (all or some of the present Ct values). 
The PCR analysis should be repeated for this sample 
The Ct values are absent simultaneously in all four channels in one or 
several tubes with PCR-mixes, whereas the Ct value is absent or greater 
than the boundary value in the channel for the ROX fluorophore in the tube 
with PCR-mix №3 (Internal Control detection).  
The PCR analysis should be repeated for this sample 

ОK The correct results are obtained for controls of extraction stages (C–) and 
DNA amplification (C+ wt, C+ mut, NCA) 

Control Failure The incorrect result is obtained for the positive controls of DNA 
amplification (C+ wt, C+ mut) 

Contamination? 

The Ct value is present for the negative control of amplification (NCA) in 
one or several channels 
The Ct value is present for negative control of extraction (C–) in one or 
several channels except for the channel for the ROX fluorophore in the 
tube with PCR-mix №3 

IC Failure! The Ct value is absent for negative control of extraction (C–) in the channel 
for the ROX fluorophore in the tube with PCR-mix №3 

 

NOTE: 
The information about principle of result interpretation for analysis, results for 
controls of different stages of PCR-analysis and troubleshooting is provided in the 
Instruction Manual to AmpliSens® MTC-MDR-FRT PCR kit. 
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